Room Link: https://tryhackme.com/room/splunkforloganalysis-aoc2025-x8fj2k4rqp
We are providing the official Day 3 walkthrough video for quick onboarding:
🔗 YouTube Link: https://youtu.be/0cuAsDTfNbA?si=Sz6V86u9fB3isdf1
—

index=main
198.51.100.55

index=main sourcetype=web_traffic | timechart span=1d count | sort -count
2025-10-12
Havij user_agent events
993

658

index=main sourcetype=firewall_logs src_ip="10.10.1.5" dest_ip="198.51.100.55" AND action="ALLOWED" | stats sum(bytes_transferred) by src_ip
126167